That was it. Thank you Christian !

On Sep 26, 11:23 pm, Christian Hammond <chip...@chipx86.com> wrote:
> What do you have in your .reviewboardrc file?
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.reviewboard.org
> VMware, Inc. -http://www.vmware.com
>
>
>
> On Mon, Sep 26, 2011 at 8:22 PM, Nelson Jones <huawen....@gmail.com> wrote:
> > I deleted repository1. But post-review will still attempt to create
> > review request on repository1.
>
> > On Sep 26, 10:28 pm, Nelson Jones <huawen....@gmail.com> wrote:
> > > I am using svn. I got "Your review request still exists, but the diff
> > > is not attached"  when I issue post-review.
> > > I have two repositories. repository1 for cvs and repository2 for svn.
> > > For some reason, it always trying to create request on repository1 and
> > > not repository2.
>
> > > What do I do to make post-review to use repository 2?  and not
> > > repository 1. Please advise.  Thanks,
>
> > > mysvn/project/src > post-review --debug
>
> > > >>> RBTools 0.3.3
> > > >>> Home = /u/george
> > > >>> svn info
> > > >>> diff --version
> > > >>> repository info: Path: file:///home/george/var/svnroot, Base path:
> > /src, Supports changesets: False
> > > >>> HTTP GETting api/
> > > >>> HTTP GETtinghttp://mynode:8090/api/info/
> > > >>> Using the new web API
> > > >>> svn diff --diff-cmd=diff
> > > >>> svn info p1000.ksh
> > > >>> svn info p1000.ksh
> > > >>> svn info p1000.ksh
> > > >>> svn info p1000.ksh
> > > >>> HTTP GETtinghttp://mynode:8090/api/repositories/
> > > >>> HTTP GETtinghttp://mynode:8090/api/repositories/2/
> > > >>> HTTP GETtinghttp://mynode:8090/api/repositories/2/info/
> > > >>> repository info: Path: file:///home/george/var/svnroot, Base path:
> > /src, Supports changesets: False
> > > >>> Attempting to create review request on repository1 for None
> > > >>> HTTP POSTing tohttp://mynode:8090/api/review-requests/:{'repository':
> > 'repository1'}
> > > >>> Review request created
> > > >>> Uploading diff, size: 374
> > > >>> HTTP POSTing
> > tohttp://mynode:8090/api/review-requests/49/diffs/:{'basedir': '/src'}
> > > >>> Got API Error 105 (HTTP code 400): One or more fields had errors
> > > >>> Error data: {'fields': {'path': ['Unable to find RCS line']}, 'stat':
> > 'fail', 'err': {'msg': 'One or more fields had errors', 'code': 105}}
>
> > > Error uploading diff
>
> > > The generated diff file was empty. This usually means no files were
> > > modified in this change.
>
> > > Try running with --output-diff and --debug for more information.
>
> > > Your review request still exists, but the diff is not attached.
>
> > --
> > Want to help the Review Board project? Donate today at
> >http://www.reviewboard.org/donate/
> > Happy user? Let us know athttp://www.reviewboard.org/users/
> > -~----------~----~----~----~------~----~------~--~---
> > To unsubscribe from this group, send email to
> > reviewboard+unsubscr...@googlegroups.com
> > For more options, visit this group at
> >http://groups.google.com/group/reviewboard?hl=en- Hide quoted text -
>
> - Show quoted text -

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to