Are you really using "example" in your base DN?

On Fri, Sep 30, 2011 at 7:48 AM, purushoth <purushot...@gmail.com> wrote:
> hello,
>
>  i am a newbie to reviewboard. below are the details of my server:
>
> os : ubuntu 11.04 server
>
> version  : ReviewBoard 1.6.1 using wsgi method in Apache2
>
> i am trying to configure the ldap authentication and getting the below
> error:
>
>  19:59:30      WARNING         LDAP error: {'desc': 'Bad search filter'}.
>
> my settings are:
>
> LDAP Server: ldap://mydomain.com:389
> LDAP Base DN : dc=example,dc=com
> E-Mail LDAP Attribute: mail
> Use TLS for authentication: unchecked
> User Mask:uid=sAMAccountName=%s,dc=mydomain,dc=com
> Anonymous User
> Mask:cn=<administrator>,cn=<Users>,dc=<server>,dc=<mydomain>,dc=<com>
> Anonymous User Password: ********
>
> please guide me on setting this up
>
> --
> Want to help the Review Board project? Donate today at 
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to 
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at 
> http://groups.google.com/group/reviewboard?hl=en



-- 

--tucker

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to