Hi Jack,

No, the first log in for a user should automatically contact the LDAP server
and add that user to the database.

I'm no expert in LDAP, though, so I won't be able to do much to help with
any errors you get there.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Sun, Oct 2, 2011 at 11:11 PM, jack jack <jais...@gmail.com> wrote:

> Hi Chris,
>
> If we configure LDAP in reviewboard, do we need to create LDAP user
> explicitly in RB.
>
> Thanks,
> Jack
>
>
> On Sat, Oct 1, 2011 at 12:43 AM, jack jack <jais...@gmail.com> wrote:
>
>> After configuration of LDAP we need create specfic user in the review
>> board right?
>>
>> *I added following entries
>>
>> *
>>
>> LDAP host = ldap://nascmroot01:3268
>>
>> BaseDN = dc=xxxxxxware,dc=com
>>
>> Do i need to fill all the information in LDAP setting.
>>
>> In the reviewboard log i can see following error message, what is going
>> wrong here. How can i increase the debug level of review baord error to get
>> more information
>>
>> 2011-09-30 09:27:36,742 - WARNING - LDAP error: {'info': '00000000:
>> LdapErr: DSID-0C090627, comment: In order to perform this operation a
>> successful bind must be completed on the connection., data 0, vece', 'desc':
>> 'Operations error'}
>> 2011-09-30 09:27:56,909 - WARNING - LDAP error: {'info': '00000000:
>> LdapErr: DSID-0C090627, comment: In order to perform this operation a
>> successful bind must be completed on the connection., data 0, vece', 'desc':
>> 'Operations error'}
>>
>>
>>
>> On Sat, Oct 1, 2011 at 12:31 AM, Christian Hammond 
>> <chip...@chipx86.com>wrote:
>>
>>> No, you should only need to provide the settings in the admin UI.
>>>
>>> Christian
>>>
>>> --
>>> Christian Hammond - chip...@chipx86.com
>>> Review Board - http://www.reviewboard.org
>>> VMware, Inc. - http://www.vmware.com
>>>
>>>
>>> On Fri, Sep 30, 2011 at 11:56 AM, jack jack <jais...@gmail.com> wrote:
>>>
>>>> Hi,
>>>>
>>>> If i configure LDAP in reviewboard, Do i need to change
>>>> apache-modpython.conf i.e httpd.conf file?
>>>>
>>>> -Jack
>>>>
>>>> --
>>>> Want to help the Review Board project? Donate today at
>>>> http://www.reviewboard.org/donate/
>>>> Happy user? Let us know at http://www.reviewboard.org/users/
>>>> -~----------~----~----~----~------~----~------~--~---
>>>> To unsubscribe from this group, send email to
>>>> reviewboard+unsubscr...@googlegroups.com
>>>> For more options, visit this group at
>>>> http://groups.google.com/group/reviewboard?hl=en
>>>
>>>
>>>  --
>>> Want to help the Review Board project? Donate today at
>>> http://www.reviewboard.org/donate/
>>> Happy user? Let us know at http://www.reviewboard.org/users/
>>> -~----------~----~----~----~------~----~------~--~---
>>> To unsubscribe from this group, send email to
>>> reviewboard+unsubscr...@googlegroups.com
>>> For more options, visit this group at
>>> http://groups.google.com/group/reviewboard?hl=en
>>
>>
>>
>  --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to