Just to make sure, this is in the .reviewboardrc at the base of the
repository?

Can you run with --debug and show the output? Also, seeing the
.reviewboardrc file would be helpful.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Wed, Oct 12, 2011 at 1:37 PM, J Terence Crump <jtcrum...@gmail.com>wrote:

> I am running the new rbtools postreview.py script and added the
> REVIEWBOARD_URL to equal my review board server exactly as expected.
> I still get the error "Unable to find a Review Board server for this
> source code tree." when trying to run post-review.  Any Ideas?  Just
> as an fyi, this was all set up and working but on a much older server
> (upgraded from ubuntu 8.04 to 10.04), now it seems like everything is
> a bit out of sync.
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to