Hi Shilpa,

I know you sent some IMs last night, but it was 3-5AM here. In the future,
support requests without a support contract should remain on the mailing
list.

I don't know enough about your deployment to answer any questions.

What version of Review Board are you using?

Is your data/ directory and everything in it writable by your web server?

Can you do some inspection on your site's data/.subversion/ directory and
see if it has a cert file for your repository?

What happens if you do a svn info on the repository path (exact same one you
entered in the Admin UI) as a user on that server? How does the
~/.subversion directory compare?

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Thu, Oct 20, 2011 at 12:44 AM, shilpageo <shilpa.anan...@gmail.com>wrote:

> Hi Chris,
>
>    I am getting following error in /etc/httpd/logs, while adding repository
> into reviewboard. Its https repository path.Reviewboard UI doesn't ask for
> certificate. It is subversion repository.
>
> *ERROR:root:SVN: Failed to get repository information*.
>
> Thnak you,
> Shilpa
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to