Hello

I would like you to ask about post-review.

I've needed install RBtools on RHEL 3. RHEL in default has only python
2.2.3. Therefore I've installed python 2.4.6, setuptools 0.6c11 fo 2.4
and RBtools 0.34.

After that I typed "post-review --help" and  I  got the error

Traceback (most recent call last):
  File "/usr/local/bin/post-review", line 7, in ?
    sys.exit(
  File "/usr/local/lib/python2.3/site-packages/setuptools-0.6c11-
py2.4.egg/pkg_resources.py", line 318, in load_entry_point
    return get_distribution(dist).load_entry_point(group, name)
  File "/usr/local/lib/python2.3/site-packages/setuptools-0.6c11-
py2.4.egg/pkg_resources.py", line 2221, in load_entry_point
    return ep.load()
  File "/usr/local/lib/python2.3/site-packages/setuptools-0.6c11-
py2.4.egg/pkg_resources.py", line 1954, in load
    entry = __import__(self.module_name, globals(),globals(),
['__name__'])
  File "/usr/local/lib/python2.3/site-packages/RBTools-0.3.4-py2.4.egg/
rbtools/postreview.py", line 2507
    @property
    ^
SyntaxError: invalid syntax


Do you know what's wrong ?
Thank you

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to