Did u tried installation of RB using easy_install utility?

On Mon, Nov 14, 2011 at 9:28 PM, Sharmila Saraswathi
<sharmila...@gmail.com>wrote:

> Hi RB guys,
>
> I am using the recent version of RB 1.6.2. Also tried the same in RB 1.6.1
>
> These are the steps that I did.
>
> 1. Downloaded the RB recent version
>
> 2. Installed them with setup.py
>
> 3. Then used rb-site install /rb-site upgrade
>
> 4. Both failed with the below error
>
> 5. I am installing this in Linux as in solaris I had issues with using 
> pycrypto.
>
> This is the error that I am getting when using rb-site install on the newly 
> setup version.
>
> >>>
> * Installing the site...
> Building site directories ... OK
> Building site configuration files ... OK
> Error: One or more models did not validate:
> scmtools.repository: 'review_groups' has an m2m relation with model 
> reviews.Group, which has either not been installed or is abstract.
> >>>
>
> Can you please let me know from where the error should have occured and  why 
> is this happening ?
>
> Should I get something else installed also ?
>
> thanks in advance for ur help-
>
> Sharmila
>
>  --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to