Hey all,

I'm attempting to hook up my new reviewboard install to my company's
subversion repository, but I keep receiving the following error when I
hit the "Save" button:

Please correct the error below:
- (13,'Permission denied')

The only relevant entries I could find from the httpd error logs were:

[Thu Dec 01 11:11:46 2011] [error] /usr/lib64/python2.4/site-packages/
Crypto/Util/number.py:57: PowmInsecureWarning: Not using
mpz_powm_sec.  You should rebuild using libgmp >= 5 to avoid timing
attack vulnerability.
[Thu Dec 01 11:11:46 2011] [error]   _warn("Not using mpz_powm_sec.
You should rebuild using libgmp >= 5 to avoid timing attack
vulnerability.", PowmInsecureWarning)
[Thu Dec 01 11:12:11 2011] [error] /usr/lib/python2.4/site-packages/
Django-1.3.1-py2.4.egg/django/contrib/auth/models.py:393:
DeprecationWarning: The user messaging API is deprecated. Please
update your code to use the new messages framework.
[Thu Dec 01 11:12:11 2011] [error]   category=DeprecationWarning)
[Thu Dec 01 11:12:18 2011] [error] /usr/lib/python2.4/site-packages/
Django-1.3.1-py2.4.egg/django/contrib/auth/models.py:393:
DeprecationWarning: The user messaging API is deprecated. Please
update your code to use the new messages framework.
[Thu Dec 01 11:12:18 2011] [error]   category=DeprecationWarning)


This is the entire amount of documentation I have to go on. Is there
any known reason why this would occur? I connect to my repo using the
svn+ssh protocol, but I am providing the correct username and
password.

Thanks for your your help!

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to