On Thursday 02 February 2012 12:02:28 am Diego Garcia wrote:
> Hi Gilles I've figured out, it was the permissions at the repository
> folders that must be 775 and it must be chown to root:apache now it
> works.
>
> Just one thing when using with one of my repository that has a
> subrepository the follow error happens when trying to post a review
>
> ---------------------------
> Review Board
> ---------------------------
> Erro
> ---------------------------
> postreview plugin, version 4.1.0
>
> http authorization required
> realm: Mercurial repository
> user: dmgarcia
> searching for changes changesets: 619:1ea53908f9e3 "Change description
> at repo"
>
> reviewboard:  http://rbaddress
>
> username: dmgarcia
> password: **********
>
> aborted: HTTP Error: FORBIDDEN (None)
> ---------------------------
> OK
> ---------------------------
>
> I think reviewboard is not passing the auth to the subrepository then
> it fails.
>
> Any tips ?
>
> Regards,
> Diego Garcia.
>
> http://www.dmgarcia.com.br
> http://unitonedev.blogspot.com

I don't know if the Mercurial-ReviewBoard plugin knows how to handle 
subrepositories, but probably not. As I am not using subrepos, I've never met 
this kind of problem.

Regards.
Gilles.

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to