On Mon, 2012-02-27 at 00:53 -0800, Christian Hammond wrote:
> Hey everyone,
> Tonight we pushed out releases for Review Board 1.6.4 and RBTools
> 0.4.0. There's a lot in each release, so it's worth reading the
> release notes and news posts.

The requires.txt for ReviewBoard 1.6.4 claims that it now requires
Django 1.3.1 or higher in order to run. Is this a true requirement, or
will it still run against Django 1.2.6? (If it's not possible to run
against 1.2.6, that's going to cause some serious issues with
RHEL/CentOS 6 deployments)

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to