On Tue, 2012-02-28 at 00:24 -0800, Christian Hammond wrote:
> Hey,
> So I looked into this, and we bumped our requirement to Django 1.3.x
> back in the 1.6 betas. So 1.6.0 and every release since has had a >=
> 1.3 (and later 1.3.1 due to security fixes) dependency.
> It was the RB 1.5 releases that supported Django 1.2.
> In general, every major release of Review Board will require the next
> major version of Django. 1.7 will require Django 1.4.

Thanks, I guess I'd been misremembering. Right now it looks like RB is
stuck on 1.5.x on RHEL 6 unless I can convince the Django maintainer to
rev to 1.3.

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to