What version of Review Board, and RBTools?

Can you run with --debug?

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Tue, Mar 6, 2012 at 8:26 AM, Laurent <lrther...@gmail.com> wrote:

> post-review says:
>
> $ post-review
> ==> Review Board Login Required
> Enter username and password for Review Board at http://???.com/editing/
> Username: Monte.Cristo
> Password:
> Unable to log in: HTTP 404
>
> wget says:
>
> $ wget --post-data blah http://???.com/editing/api/json/accounts/login
> --2012-03-06 08:20:46--  http://???.com/editing/api/json/accounts/login
> Resolving ???.com... ?.?.?.?
> Connecting to ???.com|?.?.?.?|:80... connected.
> HTTP request sent, awaiting response... 404 NOT FOUND
> 2012-03-06 08:20:47 ERROR 404: NOT FOUND.
>
> What do you say? :)
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to