I guess I figured out the issue.

After removing the "default" site from the sites_enabled directory in
Ubuntu, you need to restart Apache server for configurations to take
affect.

Now, on accessing the local site, I get this message:

"
Review Board is taking a nap
There are several possible reasons:

    We're updating it.
    You're trying to look at a really huge diff without collapsing,
and it timed out (try viewing another diff and going back to collapsed
changes; we're working on fixing this).
    Our lazy good-for-nothing oompa-loompas stopped pedalling.

It'll be back soon.
"

Is it that the review board is down, or I am making some other
mistake?

-Vivek

On Mar 9, 12:00 pm, Vivek <vivekt.vi...@gmail.com> wrote:
> I am very likely hitting this error mentioned in the reviewboard admin
> guide:
>
> "
> Some Apache installations (such as the default installs on Debian and
> Ubuntu) by default define a global virtual host that shares /var/www
> as the document root. This may lead to problems with your install. If
> you access your site and see nothing but a directory listing, then
> you’re affected by this problem.
>
> The solution is to remove the “default” site from your /etc/apache2/
> sites-enabled directory. This may be called something like default or
> 000-default.
> "
>
> First of all, my apache server configuration does not have /var/www/
> root. It has /home/user/<public_html>/
>
> I duly removed a test site from sites_enabled/ directory. But still,
> it does not solve the problem. Any hints?
>
> I am trying to access the website like 
> this:http://localhost/matrix_reviewswhere the site I created was
> "matrix_reviews" and I only see a directory listing.
>
> -Vivek
> On Mar 9, 10:30 am, Vivek <vivekt.vi...@gmail.com> wrote:
>
>
>
>
>
>
>
> > I see. I do not have a domain but I am trying to access the website
> > from localhost/<project site name> and I get this:
>
> > Index of <project>
>
> > [ICO]   Name    Last modified   Size    Description
> > [DIR]   Parent Directory                -
> > [DIR]   conf/   08-Mar-2012 17:21       -
> > [DIR]   data/   08-Mar-2012 16:03       -
> > [DIR]   htdocs/ 08-Mar-2012 16:49       -
> > [DIR]   logs/   08-Mar-2012 16:03       -
> > [DIR]   tmp/    08-Mar-2012 16:03       -
>
> > And there is no admin link on top. Have I missed some step? I have
> > installed reviewboard, apache webserver and MYSQL on ubuntu.
>
> > -Vivek
>
> > On Mar 9, 10:19 am, Christian Hammond <chip...@chipx86.com> wrote:
>
> > > Not reviewboard.org. Your own IP/domain for your Review Board instance.
>
> > > If you're using your Review Board username and password on your own
> > > install, and it's not working, you're not trying with the administrator
> > > account you created when you first installed.
>
> > > Christian
>
> > > --
> > > Christian Hammond - chip...@chipx86.com
> > > Review Board -http://www.reviewboard.org
> > > VMware, Inc. -http://www.vmware.com
>
> > > On Thu, Mar 8, 2012 at 9:17 PM, Vivek <vivekt.vi...@gmail.com> wrote:
> > > > If you are referring to
> > > >www.reviewboard.org/admin/-Ihave tried the username and password
> > > > but of no avail. How would this site know the information about my SQL
> > > > database for reviewboard to get authentication?
>
> > > > -Vivek
>
> > > > On Mar 9, 10:07 am, Vivek <vivekt.vi...@gmail.com> wrote:
> > > > > Yeah, this is what documentation also says. But upper right of what -
> > > > > some website?
> > > > > And /admin of what -- the site that I created which has folders like
> > > > > htdocs/media/admin?
>
> > > > > -Vivek
>
> > > > > On Mar 8, 9:45 pm, David Trowbridge <trowb...@gmail.com> wrote:
>
> > > > > > Click on the "Admin" link in the upper right, or go to /admin
>
> > > > > > -David
>
> > > > > > On Thu, Mar 8, 2012 at 4:31 AM, Vivek <vivekt.vi...@gmail.com> 
> > > > > > wrote:
> > > > > > > I am new to reviewboard and have never managed any code review 
> > > > > > > tool
> > > > > > > before (only used tools like code collaborator). So, pardon me 
> > > > > > > for my
> > > > > > > ignorance.
>
> > > > > > > I want to setup reviewboard for my team of 3 people including 
> > > > > > > myself.
> > > > > > > I have managed to install reviewboard, apache webserver and MYSQL
> > > > > > > database. But I do not understand how to invoke admin-ui.
> > > > > > > Surprisingly, the documentation does not seem to mention how to 
> > > > > > > start
> > > > > > > it. Can some administrator help me out here?
>
> > > > > > > -Vivek
>
> > > > > > > --
> > > > > > > Want to help the Review Board project? Donate today at
> > > > > > >http://www.reviewboard.org/donate/
> > > > > > > Happy user? Let us know athttp://www.reviewboard.org/users/
> > > > > > > -~----------~----~----~----~------~----~------~--~---
> > > > > > > To unsubscribe from this group, send email to
> > > > > > > reviewboard+unsubscr...@googlegroups.com
> > > > > > > For more options, visit this group at
> > > > > > >http://groups.google.com/group/reviewboard?hl=en
>
> > > > --
> > > > Want to help the Review Board project? Donate today at
> > > >http://www.reviewboard.org/donate/
> > > > Happy user? Let us know athttp://www.reviewboard.org/users/
> > > > -~----------~----~----~----~------~----~------~--~---
> > > > To unsubscribe from this group, send email to
> > > > reviewboard+unsubscr...@googlegroups.com
> > > > For more options, visit this group at
> > > >http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to