On Thu, 2012-03-15 at 15:25 -0700, Christian Hammond wrote:
> Looks like a bug in that version of Review Board. 1.5.x is pretty old.
> Any chance you can upgrade? Maybe install without RPMs.

This is http://code.google.com/p/reviewboard/issues/detail?id=2387 which
I reported back in November. From my bug report:

Evolutions fail with an error: Settings has no member 'DATABASES'
reviewboard/changedescs/evolutions/__init__.py is not compatible with
Django 1.1.x, only with 1.2.x and later. This should be easy to detect
(check for the existence of Settings.DATABASE_ENGINE).

We're currently negotiating an upgrade to Django 1.3 or 1.4 in EPEL 6,
but EPEL 5 is unlikely to see a similar upgrade in the immediate

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to