I used easy_install ReviewBoard command to install reviewboard and i
created the site using the rb-site command.


On Mar 27, 3:24 pm, Christian Hammond <chip...@chipx86.com> wrote:
> It looks like your media paths were configured incorrectly. How did you
> install Review Board?
>
> That Alias will just mask the problem, at the very best.
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.reviewboard.org
> VMware, Inc. -http://www.vmware.com
>
>
>
>
>
>
>
> On Tue, Mar 27, 2012 at 3:16 AM, Sudhar <cpsud...@gmail.com> wrote:
> > My browser's js console showed this error
> > "GEThttp://reviewboard:8095/djblets/js/jquery.gravy.js?1331614886404
> > (NOT FOUND) "
>
> > Then I guessed that my server was not able to locate the path '/
> > djblets...' on my file system.
> > So I added the line
> > "Alias /djblets "D:/rb/myreview.reviewboard/htdocs/media/djblets" "
> > to my VirtualHost configuration in the httpd.conf file and now
> > reviewboard is working fine.
>
> > But I am curios to know why this happened in the first place. Shouldnt
> > this be working fine without doing this.
> > I also had to write the alias for accessing '/rb...'
> > "Alias /djblets "D:/rb/myreview.reviewboard/htdocs/media/djblets" "
> > in my virtualhost config previously to get the css files for my site
> > properly working.
>
> > Is this a known bug? What is the reason behind this problem? Is there
> > a permanent one point fix to this issue?
>
> > On Mar 27, 2:52 pm, Christian Hammond <chip...@chipx86.com> wrote:
> > > These would be client-side errors. Sounds like you either have JavaScript
> > > turned off, or there's some JavaScript error.
>
> > > What browser are you using?
>
> > > Check your browser's JavaScript debug log to see if it's complaining
> > about
> > > anything.
>
> > > Christian
>
> > > --
> > > Christian Hammond - chip...@chipx86.com
> > > Review Board -http://www.reviewboard.org
> > > VMware, Inc. -http://www.vmware.com
>
> > > On Tue, Mar 27, 2012 at 2:32 AM, Sudhar <cpsud...@gmail.com> wrote:
> > > > Hi
>
> > > > I am a newbie to reviewboard and I just got reviewboard up and
> > > > running. I have configured reviewboard with my cvs repository.
>
> > > > I am facing several issues with my rb site.
>
> > > > 1. I am not able to add people to the review, the text box and the
> > > > pencil icon mentioned in the documentation are not shown during the
> > > > creation of the review. In fact am not able to edit any of the fields
> > > > of a review (including the description and test done fields).
> > > > 2. I am not able to Publish my review. Whenever I hit publish
> > > > 'nothing' happens. However when I hit the Discard button the page
> > > > shows a "Loading" text towards the upper part but never goes to any
> > > > other page or does anything meaningful.
>
> > > > Can you please help me fix this issue.
>
> > > > PS: I tried looking into the server logs for any errors thrown. But i
> > > > was not able to see any visible errors in the logs.
>
> > > > Thanks
> > > > Sudharsan
>
> > > > --
> > > > Want to help the Review Board project? Donate today at
> > > >http://www.reviewboard.org/donate/
> > > > Happy user? Let us know athttp://www.reviewboard.org/users/
> > > > -~----------~----~----~----~------~----~------~--~---
> > > > To unsubscribe from this group, send email to
> > > > reviewboard+unsubscr...@googlegroups.com
> > > > For more options, visit this group at
> > > >http://groups.google.com/group/reviewboard?hl=en
>
> > --
> > Want to help the Review Board project? Donate today at
> >http://www.reviewboard.org/donate/
> > Happy user? Let us know athttp://www.reviewboard.org/users/
> > -~----------~----~----~----~------~----~------~--~---
> > To unsubscribe from this group, send email to
> > reviewboard+unsubscr...@googlegroups.com
> > For more options, visit this group at
> >http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to