I’m trying to migrate an existing reviewboard (1.5) on an Ubuntu
server setup to a new reviewboard server (1.6.5) on SLES 11. Their
setups are similar and both servers are using MySQL with the new
server using memcached.
The problem I’m having is trying to import existing data to the new
server. Based on a post from Ian I did the following:

1.      On the old server I dumped data using:
         rb-site manage /export/oldsite.com dumpdata > rb-dump.json
(a large file was producted over 1Mb)

2.      Edited the file in a text editor to remove items who’s model =
"contenttypes.contenttype" or   "scmtools.tool" then save the file as

3.      Copy the dump to the new server then run:
        rb-site manage /export/newsite.com loaddata  rb-dump-

The problem I’m seeing is that as soon as I run rb-site, it exits with
‘No fixtures found.’.  Running this command with the un-edited dump
file gives the same result.

Is there something that Im missing here? Is there another way of doing

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to