Yeah, I'm just not sure where that's coming from. Can you also show me what
'svn info' shows?

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Fri, Apr 20, 2012 at 2:01 AM, CoderTR <tramasamy...@gmail.com> wrote:

> There is a leading slash in path of the file in diff output, as the
> reviewboard also complains with this repsonse --
>
> >>> Got API Error 207 (HTTP code 400): The file was not found in the 
> >>> repository
> >>> Error data: {u'stat': u'fail', u'file': 
> >>> u'//trunk/src/main/java/com/anasoft/os/s4j/SeleniumInstanceFactory.java', 
> >>> u'err': {u'msg': u'The file was not found in the repository', u'code': 
> >>> 207}, u'revision': u'54'}
> Your review request still exists, but the diff is not attached.
>
>
> Do you think this could be a reason for the failure ?
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to