Is there any way I can configure the port in this SSH library?

On Tuesday, July 3, 2012 2:50:07 AM UTC-4, Christian Hammond wrote:
>
> Review Board does not use the standard ssh. It instead uses an SSH library 
> for all access. That library does not respect values in .ssh/config. You 
> would have to provide all information within the URL.
>
> Christian
>
> -- 
> Christian Hammond - chip...@chipx86.com
> Review Board - http://www.reviewboard.org
> VMware, Inc. - http://www.vmware.com
>
>
> On Mon, Jul 2, 2012 at 11:47 PM, whatever <chuckbut...@gmail.com> wrote:
>
>> Thanks for the quick reply!
>>
>> I'm using 1.6.9.
>>
>> I checked my home .ssh directory (that's used to access svn from the 
>> command shell) and I've also got a "config" file there that has the 
>> following entries:
>>
>> host <hostname>
>>   user <username>
>>   port 202
>>   Compression yes
>>   CompressionLevel 6
>> host <hostname.domainname>
>>   user <username>
>>   port 202
>>   Compression yes
>>   CompressionLevel 6
>>
>> So I tried to copy this file to the reviewboard .ssh directory, but still 
>> to no avail.  Any idea how I would get these entries into reviewboard?
>>
>> Thanks!
>>
>>
>>
>> On Tuesday, July 3, 2012 2:32:06 AM UTC-4, Christian Hammond wrote:
>>>
>>> If you enable logging in Review Board, you may be able to find some 
>>> additional details in the log viewer.
>>>
>>> Also, what version of Review Board are you using?
>>>
>>> Christian
>>>
>>> -- 
>>> Christian Hammond - chip...@chipx86.com
>>> Review Board - http://www.reviewboard.org
>>> VMware, Inc. - http://www.vmware.com
>>>
>>>
>>> On Mon, Jul 2, 2012 at 11:04 PM, whatever <chuckbut...@gmail.com> wrote:
>>>
>>>> So I seem to have everything setup and running (thanks to the great 
>>>> documentation), but I've run into a problem creating a repository.  I'm 
>>>> using subversion with ssh (svn+ssh://...).  I uploaded the ssh key that I 
>>>> use to connect to the repository, but I'm getting "[Errno 13] Permission 
>>>> denied".  I'm not sure what I'm doing wrong or even where to look for 
>>>> debugging information.
>>>>
>>>> I also tried connecting with my username/password and got the same 
>>>> error.
>>>>
>>>> Please help!
>>>>
>>>> Thanks.
>>>>
>>>> -- 
>>>> Want to help the Review Board project? Donate today at 
>>>> http://www.reviewboard.org/**donate/<http://www.reviewboard.org/donate/>
>>>> Happy user? Let us know at 
>>>> http://www.reviewboard.org/**users/<http://www.reviewboard.org/users/>
>>>> -~----------~----~----~----~--**----~----~------~--~---
>>>> To unsubscribe from this group, send email to reviewboard+unsubscribe@*
>>>> *googlegroups.com <reviewboard%2bunsubscr...@googlegroups.com>
>>>> For more options, visit this group at http://groups.google.com/**
>>>> group/reviewboard?hl=en<http://groups.google.com/group/reviewboard?hl=en>
>>>
>>>
>>>  -- 
>> Want to help the Review Board project? Donate today at 
>> http://www.reviewboard.org/donate/
>> Happy user? Let us know at http://www.reviewboard.org/users/
>> -~----------~----~----~----~------~----~------~--~---
>> To unsubscribe from this group, send email to 
>> reviewboard+unsubscr...@googlegroups.com
>> For more options, visit this group at 
>> http://groups.google.com/group/reviewboard?hl=en
>>
>
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to