Hi,

Would you be able to download P4PythonInstaller and make the modifications for 
the version check and let me know if it works? (And if so, provide a diff.) We 
can then make the modification upstream.

Christian



On Jul 4, 2012, at 2:13, op_yizeki <y.iz...@gmail.com> wrote:

> Hello,
> I'm facing same issue.
> Is there any work-a-round?
> 
> Can we skip the version checking on the easy_installer?
> I think we can use "2.6" p4api even if we are using kernel 3.0.x.
> 
> Regards,
> 
> 
> 
> 2012年1月14日土曜日 3時36分35秒 UTC+9 Darryl McCutcheon:
> uname -a reports 
> 
> Linux wlengreview2 3.0.0-12-server #20-Ubuntu SMP Fri Oct 7 16:36:30 
> UTC 2011 x86_64 x86_64 x86_64 GNU/Linux 
> 
> 
> On Jan 13, 12:57 pm, Christian Hammond <chip...@chipx86.com> wrote: 
> > I wasn't aware Ubuntu 11.10 was using a 3.x kernel... Can you verify that? 
> > 
> > If it's not 3.x, can you run uname -a and see what it reports? 
> > 
> > p4api doesn't appear to have a build for Linux 3.x yet. 
> > 
> > Christian 
> > 
> > -- 
> > Christian Hammond - chip...@chipx86.com 
> > Review Board -http://www.reviewboard.org 
> > VMware, Inc. -http://www.vmware.com 
> > 
> > On Fri, Jan 13, 2012 at 7:20 AM, Darryl McCutcheon 
> > <dar...@themccutcheons.ca 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > > wrote: 
> > > During the install of P4PythonInstaller on Ubuntu 11.10 I am getting 
> > > the error 
> > 
> > > Unsupported Linux version: 3.0.0-12-servererror: Setup script exited 
> > > with 1 
> > 
> > > I used the command line sudo easy_isntall P4PythonInstaller 
> > 
> > > which resulted in the output below: 
> > 
> > > Searching for P4PythonInstaller 
> > > Readinghttp://pypi.python.org/simple/P4PythonInstaller/ 
> > > Readinghttp://www.review-board.org/ 
> > > Best match: P4PythonInstaller 0.2 
> > > Downloading 
> > >http://reviewboard.googlecode.com/svn/trunk/P4PythonInstaller#egg=P4 
> > > PythonInstaller-0.2<http://reviewboard.googlecode.com/svn/trunk/P4PythonInstaller#egg=P4%...>
> > >  
> > > Doing subversion checkout from 
> > >http://reviewboard.googlecode.com/svn/trunk/P4Pyt 
> > > honInstaller to /tmp/easy_install-Bxskf8/P4PythonInstaller 
> > > Processing P4PythonInstaller 
> > > Running setup.py -q bdist_egg --dist-dir /tmp/easy_install-Bxskf8/ 
> > > P4PythonInstal 
> > > ler/egg-dist-tmp-c8b27G 
> > > Unsupported Linux version: 3.0.0-12-servererror: Setup script exited 
> > > with 1 
> > 
> > > Any idea what is causing the issue, and is there a workaround or fix? 
> > 
> > > -- 
> > > Want to help the Review Board project? Donate today at 
> > >http://www.reviewboard.org/donate/ 
> > > Happy user? Let us know athttp://www.reviewboard.org/users/ 
> > > -~----------~----~----~----~------~----~------~--~--- 
> > > To unsubscribe from this group, send email to 
> > > reviewboard+unsubscr...@googlegroups.com 
> > > For more options, visit this group at 
> > >http://groups.google.com/group/reviewboard?hl=en
> 
> 2012年1月14日土曜日 3時36分35秒 UTC+9 Darryl McCutcheon:
> uname -a reports 
> 
> Linux wlengreview2 3.0.0-12-server #20-Ubuntu SMP Fri Oct 7 16:36:30 
> UTC 2011 x86_64 x86_64 x86_64 GNU/Linux 
> 
> 
> On Jan 13, 12:57 pm, Christian Hammond <chip...@chipx86.com> wrote: 
> > I wasn't aware Ubuntu 11.10 was using a 3.x kernel... Can you verify that? 
> > 
> > If it's not 3.x, can you run uname -a and see what it reports? 
> > 
> > p4api doesn't appear to have a build for Linux 3.x yet. 
> > 
> > Christian 
> > 
> > -- 
> > Christian Hammond - chip...@chipx86.com 
> > Review Board -http://www.reviewboard.org 
> > VMware, Inc. -http://www.vmware.com 
> > 
> > On Fri, Jan 13, 2012 at 7:20 AM, Darryl McCutcheon 
> > <dar...@themccutcheons.ca 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > > wrote: 
> > > During the install of P4PythonInstaller on Ubuntu 11.10 I am getting 
> > > the error 
> > 
> > > Unsupported Linux version: 3.0.0-12-servererror: Setup script exited 
> > > with 1 
> > 
> > > I used the command line sudo easy_isntall P4PythonInstaller 
> > 
> > > which resulted in the output below: 
> > 
> > > Searching for P4PythonInstaller 
> > > Readinghttp://pypi.python.org/simple/P4PythonInstaller/ 
> > > Readinghttp://www.review-board.org/ 
> > > Best match: P4PythonInstaller 0.2 
> > > Downloading 
> > >http://reviewboard.googlecode.com/svn/trunk/P4PythonInstaller#egg=P4 
> > > PythonInstaller-0.2<http://reviewboard.googlecode.com/svn/trunk/P4PythonInstaller#egg=P4%...>
> > >  
> > > Doing subversion checkout from 
> > >http://reviewboard.googlecode.com/svn/trunk/P4Pyt 
> > > honInstaller to /tmp/easy_install-Bxskf8/P4PythonInstaller 
> > > Processing P4PythonInstaller 
> > > Running setup.py -q bdist_egg --dist-dir /tmp/easy_install-Bxskf8/ 
> > > P4PythonInstal 
> > > ler/egg-dist-tmp-c8b27G 
> > > Unsupported Linux version: 3.0.0-12-servererror: Setup script exited 
> > > with 1 
> > 
> > > Any idea what is causing the issue, and is there a workaround or fix? 
> > 
> > > -- 
> > > Want to help the Review Board project? Donate today at 
> > >http://www.reviewboard.org/donate/ 
> > > Happy user? Let us know athttp://www.reviewboard.org/users/ 
> > > -~----------~----~----~----~------~----~------~--~--- 
> > > To unsubscribe from this group, send email to 
> > > reviewboard+unsubscr...@googlegroups.com 
> > > For more options, visit this group at 
> > >http://groups.google.com/group/reviewboard?hl=en
> 
> 2012年1月14日土曜日 3時36分35秒 UTC+9 Darryl McCutcheon:
> uname -a reports 
> 
> Linux wlengreview2 3.0.0-12-server #20-Ubuntu SMP Fri Oct 7 16:36:30 
> UTC 2011 x86_64 x86_64 x86_64 GNU/Linux 
> 
> 
> On Jan 13, 12:57 pm, Christian Hammond <chip...@chipx86.com> wrote: 
> > I wasn't aware Ubuntu 11.10 was using a 3.x kernel... Can you verify that? 
> > 
> > If it's not 3.x, can you run uname -a and see what it reports? 
> > 
> > p4api doesn't appear to have a build for Linux 3.x yet. 
> > 
> > Christian 
> > 
> > -- 
> > Christian Hammond - chip...@chipx86.com 
> > Review Board -http://www.reviewboard.org 
> > VMware, Inc. -http://www.vmware.com 
> > 
> > On Fri, Jan 13, 2012 at 7:20 AM, Darryl McCutcheon 
> > <dar...@themccutcheons.ca 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > > wrote: 
> > > During the install of P4PythonInstaller on Ubuntu 11.10 I am getting 
> > > the error 
> > 
> > > Unsupported Linux version: 3.0.0-12-servererror: Setup script exited 
> > > with 1 
> > 
> > > I used the command line sudo easy_isntall P4PythonInstaller 
> > 
> > > which resulted in the output below: 
> > 
> > > Searching for P4PythonInstaller 
> > > Readinghttp://pypi.python.org/simple/P4PythonInstaller/ 
> > > Readinghttp://www.review-board.org/ 
> > > Best match: P4PythonInstaller 0.2 
> > > Downloading 
> > >http://reviewboard.googlecode.com/svn/trunk/P4PythonInstaller#egg=P4 
> > > PythonInstaller-0.2<http://reviewboard.googlecode.com/svn/trunk/P4PythonInstaller#egg=P4%...>
> > >  
> > > Doing subversion checkout from 
> > >http://reviewboard.googlecode.com/svn/trunk/P4Pyt 
> > > honInstaller to /tmp/easy_install-Bxskf8/P4PythonInstaller 
> > > Processing P4PythonInstaller 
> > > Running setup.py -q bdist_egg --dist-dir /tmp/easy_install-Bxskf8/ 
> > > P4PythonInstal 
> > > ler/egg-dist-tmp-c8b27G 
> > > Unsupported Linux version: 3.0.0-12-servererror: Setup script exited 
> > > with 1 
> > 
> > > Any idea what is causing the issue, and is there a workaround or fix? 
> > 
> > > -- 
> > > Want to help the Review Board project? Donate today at 
> > >http://www.reviewboard.org/donate/ 
> > > Happy user? Let us know athttp://www.reviewboard.org/users/ 
> > > -~----------~----~----~----~------~----~------~--~--- 
> > > To unsubscribe from this group, send email to 
> > > reviewboard+unsubscr...@googlegroups.com 
> > > For more options, visit this group at 
> > >http://groups.google.com/group/reviewboard?hl=en
> -- 
> Want to help the Review Board project? Donate today at 
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to 
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at 
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to