Hi all,
    I'm doing a POC with ReviewBoard, seeing if it's good for my current 
project. I used sometime ago with SVN and worked great.

Now I'm using it with Mercurial, the problem I'm facing is that when I post 
a new diff I don't see the comments for the previous one.

The structure: I basically pull from a repo R, do changes in a branch (B) 
that I end up pushing to R. after that I run
hg postreview B 
Somebody looks at the code, makes some comments, I change the code on B, 
push it again to R and run
hg postreview -e ### B 

When I go to reviewboard I see the diff with the previous change but I 
can't see the comments.

I also tried with 
hg postreview -e### -p parent_of_both B

which is more complete but I still can't see the comments.

Maybe I forgot to enable something?

Thanks for your help!

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to