This particular one is definitely client-side. For some reason it both
seems to fail and succeed. I don't see any communication beyond checking
the RB version in that dump. Unless there's more of the dump not included
there.

So the diff will contain data saying it's a binary file, which is fine.
Those files never get uploaded (we have plans for that down the road, but
it'd be a separate thing.)

Why diff is returning 2, though, is hard to say.

Can you run that same svn diff command manually, and see what errors
appear? It's possible there's something we're missing in this dump.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Fri, Jul 6, 2012 at 1:50 PM, Peter Konneker <pkonne...@wahoo.com> wrote:

> More progress. Didn't realize I had to set up the keys in reviewboard. Now
> it's flaking out on the diffs again.
>
> I attached the debug output.
>
>> Is this a problem with binary files?
>
> Thanks!
>
> -Peter
>
>  --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to