Hi Meravi,

I came across the same problem. Still solving, but it looks like it might 
relate to the architecture issues, see

http://code.google.com/p/modwsgi/wiki/InstallationOnMacOSX

see the Missing Code For Architecture section.

Michal

On Wednesday, June 6, 2012 3:15:12 AM UTC+2, Meravi wrote:
>
> I'm having the same issue but with SLES11.
> I had installed the python-mysql plugin and made sure the db was on.. but 
> I still get the same error when I try to start the reviewboard site..
>  
> On Friday, May 4, 2012 1:19:35 PM UTC-7, Paul wrote:
>>
>> Hi, 
>>
>> Trying to install reviewboard 1.6.6 on a mac (lion). I installed mysql- 
>> python and mysql 5.5.23 and have it running. When I run sudo rb-site 
>> install and get to the question regarding db, I don't see a mysql 
>> option. It only shows sqlite3. Why doesn't the mysql option show up? 
>>
>> * What database type will you be using? 
>>
>>     You can type either the name or the number from the list below. 
>>
>>     (1) sqlite3 (not supported for production use) 
>>
>> Database Type: 
>>
>> Thanks, 
>> Paul
>
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to