This must have been something with my environment because now it works 
again. 
Thanks for your efforts and for a great tool!

BR,
Magnus

Den måndagen den 13:e augusti 2012 kl. 08:20:16 UTC+3 skrev magnus:
>
> Ok, thanks for the interdiff clarification (then that part is as it 
> should).
>
> For the leaving comments and pressing the fixed/dropped button. 
> When I click the fixed/dropped button this is what firebug tells me(I use 
> firefox 14.0.1 for Ubuntu canonical 1.0): 
>
> TypeError: comment is null
> comment.ready(function() {
> http://build.accdom.for.int/rb/media/rb/js/reviews.js?1343217478
> Line 120
>
> When I leave a comment, firebug doesnt give me any errors (but I dont get 
> anyway of posting my comments).
> Same thing happens(doesnt happen) when I try with Internet explorer 9 from 
> a windows machine.
>
> Den fredagen den 10:e augusti 2012 kl. 11:06:16 UTC+3 skrev Christian 
> Hammond:
>>
>> Which browser are you using? Can you check the browser's JavaScript debug 
>> log?
>>
>> When you say the changes between revisions are not shown, are you talking 
>> about when you specifically look at an interdiff?
>>
>> A new file that's uploaded twice in two different Review Board diff 
>> revisions should appear as new both times. That's normal.
>>
>> Christian
>>
>> -- 
>> Christian Hammond - chi...@chipx86.com
>> Review Board - http://www.reviewboard.org
>> VMware, Inc. - http://www.vmware.com
>>
>>
>> On Fri, Aug 10, 2012 at 12:38 AM, magnus <magnus....@gmail.com> wrote:
>>
>>> Hi, 
>>> When we have review requests containing new files we run into strange 
>>> problems. 
>>> The reviewers can review the new files and everything seems to work as 
>>> it should but when the review request creator tries to respond to the 
>>> review the strangeness starts.
>>> It is possible to upload an new diff but the changes between the 
>>> revisions are not shown, instead both revisions are shown as new files (but 
>>> the different revisions does show the different contents).
>>> The review request creator can't mark issues as fixed/dropped. When 
>>> clicking the fixed/dropped buttons they go grey but the action doesnt seem 
>>> to be registered to any respond.
>>> Adding respond comments to the review comments is possible but after the 
>>> comments are added there is no way of publishing the comments. If the 
>>> comments are added at the same time as the new diff is uploaded, the 
>>> comments are not saved into that publish.
>>>
>>> Any help would be appreciated.
>>> (we are running 1.6.10 and 1.6.11 on different servers, but same problem 
>>> on both)
>>>
>>> BR,
>>> Magnus
>>>
>>> -- 
>>> Want to help the Review Board project? Donate today at 
>>> http://www.reviewboard.org/donate/
>>> Happy user? Let us know at http://www.reviewboard.org/users/
>>> -~----------~----~----~----~------~----~------~--~---
>>> To unsubscribe from this group, send email to 
>>> reviewboard...@googlegroups.com
>>> For more options, visit this group at 
>>> http://groups.google.com/group/reviewboard?hl=en
>>
>>
>>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to