On Fri, 2012-09-07 at 14:06 -0700, Christian Hammond wrote:
> Hi,
> 
> The problem you're hitting is that prior to a more recent-ish 1.6
> release, we weren't hard-coding specific versions of the packages we
> needed. We were saying "XYZ or newer." Unfortunately, those packages
> are no longer backwards-compatible.
> 
> If you really badly want 1.5.5, you'll need to get the correct
> versions of Django (1.1.3) and Djblets (0.6.7). There may be other
> specific packages you need, too.


One option would be to use the RHEL5/EPEL5 packages I provide in
http://fedoraproject.org/wiki/EPEL

RHEL5 is stuck on Django 1.1.x, so I can't upgrade ReviewBoard past
1.5.x on that stream. So that might be your easiest move.


-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to