How did you install Review Board? It looks like the registrations are
missing, which indicates you may have used pip or something, instead of
easy_install.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Fri, Sep 21, 2012 at 1:37 AM, 周培青 <zpq2...@gmail.com> wrote:

> Hi all,
>
> I installed ReviewBoard 1.6.11 on CentOS and I was trying to enable LDAP
> as authentication method, but I cannot even select LDAP from the
> Authentication Method dropdown in Authentication --> Authentication
> Settings tab, see the attached screenshot.
>
> What's going on...
>
> I would be very appreciate for your help.
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to