just to see if it works I tried dumpdb instead of dumpdata and this worked 
So as far as I understand the problem is not in the DB, any idea what can 
cause this ?

On Sunday, September 23, 2012 10:16:20 AM UTC+2, flash wrote:
> I'm trying to move the data from old server to a new one. 
> both servers run the same version 
> On the old server I run "rb-site manage /path/to/site dumpdata > /path/ 
> to/backup/rbdump.json" 
> and get this error: 
> File "/usr/local/lib/python2.6/dist-packages/Django-1.3.3-py2.6.egg/ 
> django/db/models/sql/compiler.py", line 749, in <lambda> 
>     result = iter((lambda: cursor.fetchmany(GET_ITERATOR_CHUNK_SIZE)), 
> pysqlite2.dbapi2.OperationalError: Could not decode to UTF-8 column 
> 'diff_base64' with text 
> 'SW5kZXg6IC8vYnJhbmNoZXMvSW5mcmFzdHJ1Y3R1cmUvQm9vc3QxLjQ1X0VmZm9ydC8zcmRQYXJ0 
> eUxpYkluc3QvQm9vc3QvYm9vc3QvbXBsL2xpc3QvbGlzdDIwLmhwcAo9PT09PT0 
> Any idea what can be the problem and how can I fix it ? 
> Thanks. 

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to