Different error:

# easy_install -U ReviewBoard==1.6.12
Searching for ReviewBoard==1.6.12
Reading http://pypi.python.org/simple/ReviewBoard/
Reading http://www.reviewboard.org/
Reading http://downloads.reviewboard.org/releases/ReviewBoard/1.5/
Reading http://downloads.reviewboard.org/releases/ReviewBoard/1.6/
Reading http://www.review-board.org/
Reading http://downloads.review-board.org/releases/ReviewBoard/1.0/
Reading http://downloads.review-board.org/releases/
Reading http://downloads.reviewboard.org/releases/ReviewBoard/1.0/
No local packages or download links found for ReviewBoard==1.6.12
error: Could not find suitable distribution for 

I've seen this in the past. Eventually it works.
Perhaps, something is cached somewhere and I need to wait for it to expire.
But I can't think of what this could be. :(

On Thursday, September 27, 2012 3:23:04 PM UTC-4, Christian Hammond wrote:
> Very weird. How about ReviewBoard==1.6.12 ?
> Christian

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to