I have a user who has a review which has been ongoing for several days with 
numerous comments. Yesterday when he tried to add another comment he 
received an error page from review board. The error message in the log is:

MultipleObjectsReturned: get() returned more than one Review -- it returned 
2! Lookup parameters were {'base_reply_to': <Review: Review of 'xxxxx'>, 
'user': <User: xxxxx>, 'public': False}

I'm able to access the review and make comments, as is everyone else on the 
review, but the user can't. He has tried 2 different browsers, cleared his 
browser cache and even rebooted his machine. I don't know which table in 
the db that query is looking in, put the review is public.  The mod python 
request is:


Which seems odd, because that's not the only action he's attempting, but he 
keeps getting that error, as if the request is somehow cached.

I'm at a loss as to how to proceed. There's been so much activity on this 
review that abandoning it would be a last resort. Can anyone point me in a 
direction that might help me to fix this?


Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to