Hi Brian,

This looks like an oversight in the API. I'll get a fix into the next 1.6.x
release.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Wed, Nov 14, 2012 at 7:46 AM, Brian Alexander <brian.alexan...@ni.com>wrote:

> It is at all possible to create a "Graphics Only" review request using the
> REST API 2.0?  The normal way to create a review request through this API
> is to do a POST to /api/review-requests/ as documented here:
>
> http://www.reviewboard.org/docs/manual/1.6/webapi/2.0/resources/review-request-list/
>
> However if I look at the repositories listed at /api/repositories/, I see
> that there is no actual repository for "none",
>
> Things I've tried:
> Not specifying a repository
> Specifying a repository of ""
> Specifying a repository of "0"
>
> Any ideas, or is this just not supported right now?
>
> Sincerely,
> Brian Alexander
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en
>
>
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en


Reply via email to