It uses 1.3.4.

Christian


On Nov 26, 2012, at 9:25, Shaffick Joomratty <shaff...@gmail.com> wrote:

> That's awesome Christian.
> 
> Does 1.6.14 require Django 1.3.4 or is it still 1.3.3?
> 
> My upgrade showed me the following:
> 
> Best match: Django 1.3.4
> 
> Please let me know.
> 
> On Saturday, 24 November 2012 02:11:09 UTC-8, Christian Hammond  wrote:
>> 
>> Hey everyone,
>> 
>> Review Board 1.6.14 is out. This is probably the last big 1.6.x release, as 
>> we're putting on the finishing touches for a 1.7 RC, and expect to have a 
>> final release out soon after (barring any major issues).
>> 
>> http://www.reviewboard.org/news/2012/11/24/review-board-1-6-14-released/
>> 
>> Christian
>> 
>> -- 
>> Christian Hammond - chi...@chipx86.com
>> Review Board - http://www.reviewboard.org
>> VMware, Inc. - http://www.vmware.com
> 
> -- 
> Want to help the Review Board project? Donate today at 
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to 
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at 
> http://groups.google.com/group/reviewboard?hl=en
>  
>  

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en


Reply via email to