Chuck,

I had a similar issue, and my resolution was to use postfix on the
ReviewBoard server as a relay. Our mail server can sometimes be slow to
respond, but since it is outside the control of my group, I had no choice
but to work around it. Relay setup of postfix is pretty straight forward,
and it has greatly improved the mail reliability, and also the
responsiveness of ReviewBoard itself.

Scott

On Mon, Nov 26, 2012 at 1:16 PM, chuck j <cjerry2...@gmail.com> wrote:

>
> Hi All,
>
> I have been using Review board server from one year with very less issues,
> thanks for this wonderful tool, but recently many of the users from my
> company reported they are not getting email notification after successful
> raising a review request and publish the review id to approver, even if any
> comments added to the review id.
>
> E-Mail setting has the email server name which we have provided with port
> 25.
>
> I tried to Google, but could not get much information also could not get
> much info in forum site.
>
> May i know what could be the reason for this email issue.
>
> Regards,
> Chuck
>
>  --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en
>
>
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en


Reply via email to