Hi Christian,

On ReviewBoard site following message is displayed it does not tell which 
updates are required? (I have used mod_python will thay cause problem):
Manual server updates required

A recent upgrade requires manual updates to be made on this server. After 
these changes are made, you should restart your server.

If you have any questions or problems, please contact us on our mailing 
list<http://groups.google.com/group/reviewboard>
. 

Along with that one more message is there regarding permission to data 
directory for root user. Which i granted and restarted the server still 
that message is there.


Thanks,

Rahul M

On Friday, November 30, 2012 5:22:17 PM UTC+5:30, rahul Metangale wrote:
>
> Hi All,
>
> I have just completed installation of review baord on CentOS 5 and getting 
> following error on site
>  Manual server updates required 
>
> A recent upgrade requires manual updates to be made on this server. After 
> these changes are made, you should restart your server. 
>
> If you have any questions or problems, please contact us on our mailing 
> list <http://groups.google.com/group/reviewboard>. 
>
> I tried following:
>
> 1. Tried upgrade using rb-site upgrade
>
> 2. create a fresh site with fresh database.
>
> Can some one please give me some directions.
>
> Regards,
>
> Rahul
>
>  
>
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en


Reply via email to