On Wed 12 Dec 2012 03:30:09 PM EST, Christian Hammond wrote:
If you have lessc locally, this will stop happening. Make sure you can run that 
on the command line. I don't know if lessjs is something else or not.

The final 1.7 release doesn't use bless anymore, so it'll require lessc for 


On Dec 12, 2012, at 11:41 AM, Matthew Woehlke <mwoehlke.fl...@gmail.com> wrote:

On 2012-12-07 22:56, Christian Hammond wrote:
Hi Derek,

1.7 RC makes use of a local lessc compiler.

I'm getting an error (see below) trying to build 1.7RC1... I'm guessing this is 
the same problem (I am also trying to roll a Fedora package for testing 

I'd really like to be able to roll a package in order to test if the UI issues 
I've seen are fixed. Is there any way to get past this? (I have lessjs 

I assume he's talking about the proposed package here: https://bugzilla.redhat.com/show_bug.cgi?id=857843 which is going to be included in Fedora as soon as the Node.js package is complete (Which will be before the week is out, assuming that Node.js upstream finally releases 0.9.4 with my changes).

This package does produce a file /usr/bin/lessc which would be in the path, so I'm not sure what else is going on there. I haven't had a chance to test this myself; I'll try to take a look at it tonight.

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to