I think we still have a lingering bug when reopening existing review
requests. I'll look into it.

In the meantime, you can run the "fixreviewcounts" management command to
fix these.

-David


-David



On Wed, Dec 12, 2012 at 9:30 PM, satish singh <trivi...@gmail.com> wrote:

> can any one give me a pointer on this pls.
>
>
> On Wednesday, 12 December 2012 15:49:51 UTC+5:30, satish singh wrote:
>>
>> I am running on Review Board 1.6.3.
>>
>> Say the outgoing review count is 10.
>>
>> When i post a review through GUI with a change no, the outgoing review
>> count is increased by 1 that is 11, and then i discard it before publishing.
>> The outgoing review count is decreased by 1, that is 10.
>> Now again publish a review with same change no. the outgoing review count
>> is not increased this time. and remain 10.
>> if i repeat this 10 more time, the outgoing review count becomes negative.
>>
>>
>  --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en
>
>
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en


Reply via email to