You really should be using the packages and not the tarball.

If you're using Python 2.4, you will need to upgrade to a newer 2.x release 
(2.7 is recommended).


On Dec 21, 2012, at 23:55, 李海梅 <> wrote:

> can you tell me how you solve the problem "runtimeerror: failed to build 
> media..".
> you mentioned that you install jsmin..what's that?
> hope to get your reply.
> thank you...
> 在 2012年10月3日星期三UTC+8下午2时53分07秒,kvr写道:
>> Thank you so much that resolved the issue along with installing jsmin  ...
>> On Friday, August 3, 2012 2:19:58 PM UTC+5:30, Christian Hammond wrote:
>>> Hey everyone,
>>> I'm happy to announce that we've pushed out the release of Review Board 1.7 
>>> beta 1. There's many new and exciting things in this release, but rather 
>>> than repeat myself, I'll just link you to the news post.
>>> Please let me know if you hit any problems. And remember, it's a beta, so 
>>> use your best judgment when deciding where to deploy it. Any testing would 
>>> definitely be helpful, though, as that will help ensure a higher-quality 
>>> release.
>>> Christian
>>> -- 
>>> Christian Hammond -
>>> Review Board -
>>> VMware, Inc. -

Want to help the Review Board project? Donate today at
Happy user? Let us know at
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to