Unfortunately this is a known bug in 1.7.1. We'll be putting out a 1.7.2 soon 
with a fix.

-David

On Jan 7, 2013, at 11:36 PM, Bing <kevin.zhub...@gmail.com> wrote:

> Hi, all, 
> When I create a new repo (SVN) with https://.... link, the following error 
> message shows after click "Save" button. 
> 
> 
> A verified HTTPS certificate is required to connect to this repository.
> 
> There were errors validating this certificate:
> 
> The certificate is not issued by a trusted authority. Use the fingerprint to 
> validate the certificate manually.
> 
> Certificate information:
> 
> Hostname: xxxx.xx.com
> 
> Valid: from Thu, 03 Nov 2011 23:33:44 GMT until Sun, 02 Nov 2014 23:33:44 GMT
> 
> Issuer: xxxx
> 
> Fingerprint: xxxxxxxxxxxxxxxxxxxxxxx
> 
> Do you trust this host, or do you want to go back and edit the repository 
> information?
> 
> then there are two buttons:
> "I trust this host" and "Re-Edit repository"
> 
> however, the problem is that both buttons are gray. so I cannot click any one 
> of them.
> 
> My review board is 1.7.1.  Anyone can get me help? Thanks
> 
> BING
> -- 
> Want to help the Review Board project? Donate today at 
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to 
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at 
> http://groups.google.com/group/reviewboard?hl=en
>  
>  

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en


Reply via email to