That is to say I started with a brand new server yesterday.

On Sunday, January 20, 2013 9:38:19 PM UTC-8, Ian wrote:
>
> Yep, they were both installed in one shot; just "sudo easy_install 
> ReviewBoard".  Installed cleanly as of yesterday.  Review Board itself 
> seems to work just fine; posting reviews, making comments, etc.; it’s only 
> rb-site index that seems to have a problem.
>
> Ian
>
> On Sunday, January 20, 2013 4:45:16 PM UTC-8, Christian Hammond wrote:
>>
>> And Review Board and Django were installed the same way?
>>
>> Does Review Board work otherwise? Just want to rule out a more general 
>> problem.
>>
>> Christian
>>
>>
>> On Jan 20, 2013, at 16:20, Ian <iand...@mac.com> wrote:
>>
>> They were installed as system packages I think?  sudo easy_install put 
>> them in /Library/Python/2.7/site-packages
>>
>> Ian
>>
>> On Sunday, January 20, 2013 7:48:17 AM UTC-8, Christian Hammond wrote:
>>>
>>> It's failing to access either django.conf.settings or 
>>> reviewboard.settings (it's not immediately clear which). Sounds like a 
>>> Python import path problem.
>>>
>>> Where these packages installed in some virtualenv, or as system packages?
>>>
>>> Christian
>>>
>>>
>>> On Jan 20, 2013, at 1:12, Ian <iand...@mac.com> wrote:
>>>
>>> I’m trying to set up search on Review Board 1.7.2, but it’s not working. 
>>>  PyLucene appears to be installed properly, but rb-site doesn’t like me for 
>>> some reason.
>>>
>>> $ sudo -u _www rb-site manage 
>>> /Library/Server/Web/Data/Sites/Default/codereviews index -- --full
>>>
>>> [!] Unable to execute the manager command index: No module named
>>>     settings
>>>
>>> It doesn’t matter which user I pick, although the last time I checked 
>>> (maybe 1.5?) this worked.  Search is enabled in the admin UI and the index 
>>> directory is /Library/Server/Web/Data/Sites/Default/codereviews/search_index
>>>
>>> $ ls -dl /Library/Server/Web/Data/Sites/Default/codereviews/search_index
>>> drwxr-xr-x  2 _www  admin  68 Jan 20 01:04 
>>> /Library/Server/Web/Data/Sites/Default/codereviews/search_index
>>>
>>> It’s an empty directory though.  Anyone seen this one?
>>>
>>> Ian
>>>
>>> -- 
>>> Want to help the Review Board project? Donate today at 
>>> http://www.reviewboard.org/donate/
>>> Happy user? Let us know at http://www.reviewboard.org/users/
>>> -~----------~----~----~----~------~----~------~--~---
>>> To unsubscribe from this group, send email to 
>>> reviewboard...@googlegroups.com
>>> For more options, visit this group at 
>>> http://groups.google.com/group/reviewboard?hl=en
>>>  
>>>  
>>>
>>>  -- 
>> Want to help the Review Board project? Donate today at 
>> http://www.reviewboard.org/donate/
>> Happy user? Let us know at http://www.reviewboard.org/users/
>> -~----------~----~----~----~------~----~------~--~---
>> To unsubscribe from this group, send email to 
>> reviewboard...@googlegroups.com
>> For more options, visit this group at 
>> http://groups.google.com/group/reviewboard?hl=en
>>  
>>  
>>
>>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en


Reply via email to