On Tue 12 Feb 2013 06:10:16 AM EST, kapila narang wrote:
> thanks yes i tried everything.
> Finally it has worked not trying my company authentication credentials
> Compatible version which worked is python-ldap-2.3.13
>


In general, running Review Board on RHEL/CentOS 5 is not a good idea. 
The default installation of Python on RHEL 5 is 2.4.x, which is too old 
to properly support Review Board. (IIRC, it currently has a minimum 
requirement on python 2.5 these days).

If you really need to run Review Board on CentOS 5, I recommend 
installing the 'python26' and 'python26-distribute' packages from 
http://fedoraproject.org/wiki/EPEL, and then run 'easy_install-2.6 
ReviewBoard' instead. This will install all of the ReviewBoard 
dependencies in a Python 2.6.x installation. This will work a lot 
better for you.

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Reply via email to