I'd like to install rb 1.6.1 in a virtual environment. It seems like 
easy_install has wrong dependency specification. Can I change that?

$ source ~/envs/rb-1.6.1/bin/activate
(rb-1.6.1):~$ easy_install Reviewboard==1.6.1
Searching for Reviewboard==1.6.1
Best match: ReviewBoard 1.6.1
Processing ReviewBoard-1.6.1-py2.6.egg
ReviewBoard 1.6.1 is already the active version in easy-install.pth
Installing rb-site script to /home/ben/envs/rb-1.6.1/bin
Installing rbssh script to /home/ben/envs/rb-1.6.1/bin

Processing dependencies for Reviewboard==1.6.1
error: Installed distribution Django 1.3.1 conflicts with requirement 


Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to