I figured it out by passing --server=<my reviewboard url>

I ran "post-review --server=<my reviewboard url> --repository-url=<my 
repository url>"  but I got this error

Error uploading diff

Your review request still exists, but the diff is not attached.

On Thursday, February 28, 2013 10:09:29 AM UTC-8, WW Li wrote:
> Hi All,
> I am trying to setting up post-review tool bazaar. I looked into this page 
> http://www.reviewboard.org/docs/manual/1.7/users/tools/post-review/ . It 
> seems missing configuration docs for bazaar.
> When I ran post-review in my bazaar repository I saw this error
> "Unable to find a Review Board server for this source code tree."
> Thanks.

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to