I have been trying to use the new rbt tool form RBTools 0.5.  I have been 
able to successfully get status and close requests using the rbt tool. 
 However, I still need to use post-review in order to post a review 
request.  When I try to use rbt post I get the following error message:
DEBUG:root:Making HTTP GET request to http://<hostname>/reviews/api/info/
Traceback (most recent call last):
  File "/usr/local/bin/rbt", line 8, in <module>
    load_entry_point('RBTools==0.5', 'console_scripts', 'rbt')()
  File "build/bdist.macosx-10.8-intel/egg/rbtools/commands/main.py", line 
99, in main
  File "build/bdist.macosx-10.8-intel/egg/rbtools/commands/__init__.py", 
line 150, in run_from_argv
  File "build/bdist.macosx-10.8-intel/egg/rbtools/commands/post.py", line 
432, in main
  File "build/bdist.macosx-10.8-intel/egg/rbtools/utils/diffs.py", line 12, 
in get_diff
  File "build/bdist.macosx-10.8-intel/egg/rbtools/clients/svn.py", line 
108, in diff
TypeError: can only concatenate list (not "tuple") to list

I am using ReviewBoard 1.7.6
svn, version 1.7.8

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to