Never mind again..i got if fixed and the website is up and running...

On Thursday, May 9, 2013 10:58:36 AM UTC-6, Yugesh Kambham wrote:
>
> Ok here is an update, i added sys.path.append('path to Django') in wsgi 
> file and all the errors were gone.But the bad news is still the website is 
> not accessible and log file says nothing and i got this
>
> Something broke! (Error 500)
>
> It appears something broke when you tried to go to here. This is either a 
> bug in Review Board or a server configuration error. Please report this to 
> your administrator.
> Do i need to re-install something to get it working..
>
> On Thursday, May 9, 2013 9:11:44 AM UTC-6, Yugesh Kambham wrote:
>>
>> Yeah i removed it as you suggested and i now have 1.4.5 installed. 
>> Details are below
>>
>> Django-1.4.5
>> Reviewboard-1.7.7.1
>> mod_wsgo-3.4
>> python 2.6
>>
>>
>> On Wednesday, May 8, 2013 3:03:42 PM UTC-6, Christian Hammond wrote:
>>>
>>> 1.5.1 isn't supported. You need to remove it.
>>>
>>> If you just install Review Board, it'll get the right version of Django 
>>> and the other dependencies we require.
>>>
>>> What distro are you installing on?
>>>
>>> Christian
>>>
>>> -- 
>>> Christian Hammond - chi...@chipx86.com
>>> Review Board - http://www.reviewboard.org
>>> Beanbag, Inc. - http://www.beanbaginc.com
>>>  
>>> On May 8, 2013, at 2:02 PM, Yugesh Kambham <yugesh...@gmail.com> wrote:
>>>
>>> I have /Django-1.5.1-py2.6.egg/ installed in the system and it do have 
>>> wsgi handler in /Django-1.5.1-py2.6.egg/django/core/.
>>>
>>> I found a new handler on internet 
>>> https://github.com/django/django/blob/master/django/core/handlers/wsgi.py . 
>>> Does changing my handler to that will help in resolving my issue ?
>>>
>>>
>>>
>>>
>>> On Wednesday, May 8, 2013 2:40:46 PM UTC-6, Christian Hammond wrote:
>>>>
>>>> Looks like your version of Django doesn't have the WSGI handler, or you 
>>>> don't have Django at all.
>>>>
>>>> Christian
>>>>
>>>> -- 
>>>> Christian Hammond - chi...@chipx86.com
>>>> Review Board - http://www.reviewboard.org
>>>> Beanbag, Inc. - http://www.beanbaginc.com
>>>>  
>>>> On May 8, 2013, at 8:13 AM, Yugesh Kambham <yugesh...@gmail.com> wrote:
>>>>
>>>> I re-installed all the python database bindings, created an empty 
>>>> database and then the installation was successful. But when i restart the 
>>>> httpd service it threw me an error like this
>>>>
>>>> [root@reviewboard1 conf]# /sbin/service httpd restart
>>>> Stopping httpd:                                            [  OK  ]
>>>> Starting httpd: Syntax error on line 1013 of /etc/httpd/conf/httpd.conf:
>>>> Invalid command 'WSGIScriptAlias', perhaps misspelled or defined by a 
>>>> module not included in the server configuration
>>>>                                                            [FAILED]
>>>> i installed wsgi and while configuring it it threw me an error no 
>>>> Makefile.in exists? How can i get the installation to right way..
>>>>
>>>> On Tuesday, May 7, 2013 6:06:31 PM UTC-6, Christian Hammond wrote:
>>>>>
>>>>> On Tue, May 7, 2013 at 3:37 PM, Matthew Woehlke 
>>>>> <mwoehlk...@gmail.com>wrote:
>>>>>
>>>>>> On 2013-05-07 18:30, Yugesh Kambham wrote:
>>>>>>
>>>>>>> When i was creating a new site directory it didn't give me an option 
>>>>>>> to
>>>>>>> select PostgresSql and it has only mysql and sqllite(not for 
>>>>>>> production)
>>>>>>> and i picked up mysql, went through the steps and encountered an 
>>>>>>> error
>>>>>>>
>>>>>>> _mysql_exceptions.**OperationalError: (1045, "Access denied for user
>>>>>>> 'admin'@'localhost' (using password: YES)") .Doesn't the 1.7.7.1 
>>>>>>> version
>>>>>>> supports postgressql?
>>>>>>>
>>>>>>
>>>>>> I'm using it :-).
>>>>>>
>>>>>> More likely RB setup is not finding it. You are probably missing 
>>>>>> python bindings for postgresql or some such.
>>>>>>
>>>>>
>>>>>
>>>>> Right. I believe one of the first pages of the wizard will tell you 
>>>>> what modules are missing.
>>>>>
>>>>> Christian
>>>>>
>>>>> -- 
>>>>> Christian Hammond - chi...@chipx86.com
>>>>> Review Board - http://www.reviewboard.org
>>>>> Beanbag, Inc. - http://www.beanbaginc.com 
>>>>>
>>>>
>>>>
>>>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Reply via email to