I've just installed ReviewBoard 1.7.7.1 on a Suse linux server (with git, 
apache, postgresql, modswgi, memcached, ...). 
I had some trouble adding our central git repository using the admin web 
interface. What finally seemed to work was using a gitweb interface to our 
repository. I set the Path to:

http://172.16.27.63/cgi-bin/gitweb/gitweb.cgi?p=TCD.git;a=blob_plain;f=<filename>;h=<revision
>

and nothing else (no mirror path, raw file url mask, etc.). 
 
But now I'm having trouble doing "post-review" from my linux desktop. My 
local git is cloned from that repository: 

snelling@172.16.27.63:/localdisk/git/repositories/TCD.git

 
When I try to post a review from my desktop, I get:

There was an error creating this review request.
The repository path 
"snelling@172.16.27.63:/localdisk/git/repositories/TCD.git" is not in the
list of known repositories on the server.

Any idea what I'm doing wrong? Is the userid or absolute path /localdisk 
causing a problem?
 

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Reply via email to