I have set-up Bitnami Review Board stack on windows 64-bit. Later i am able 
to log-in to Review Board url and i was able to add a Perforce repository 
by clicking the Add Repository link. When i try to submit a review request 
for review using post-review command *post-review 12345*(changelist number) 
first it will ask for credentials and after submitting the credentials i am 
getting the following error:

*There was an error creating this review request.*

*The repository path "public.perforce.com:1666" is not in the list of known 
repositories on the server.*

*Ask the administrator to add this repository to the Review Board server. 
For information on adding repositories, please read*


Replaced my perforce path with "public.perforce.com:1666" for posting 
question in this forum.

I have created .reviewboardrc file with following values:

REPOSITORY = 'public.perforce.com:1666'
REVIEWBOARD_URL = 'http://XX.XX.XX.XX:XXXX/reviewboard'.

My question here is though i have added perforce repository on Review Board 
why it is still throwing the error: The repository path 
"public.perforce.com:1666" is not in the list of known repositories on the 

Also am i missing something in .reviewboardrc file.

Please provide your inputs for resolving this issue.

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to