On Aug 23, 2013, at 16:29, David Trowbridge <trowb...@gmail.com> wrote:

> Let's try this--after creating the new site, but before loading the database 
> dump, delete the new database that rb-site created.

This seems to have worked.  Because I had tried to install ReviewBoard 1.6.6 
via easy_install, my server was in a state where I couldn't run the rb-site 
command anymore.  I think I have successfullyr epaired this after lots of 
manual deletion and re-installation.

But now I have another problem.  During this upgrade, the paths to the RB site 
have changed slightly, and after the installation I get a message about a 
missing htdocs/media/uploaded directory using he old path.  So I guess that 
somewhere in the database the old path is stored.  Remember, you guys suggested 
that I delete the new database before importing the old one.  How do I fix this?

Also, I guess I have to copy the contents of 
htdocs/media/uploaded/{images,files} from the old server to the new so that all 
the uploaded files and images from the old server are available on the new 
server.  And I also have to copy the secret key into settings_local.py.  
Anything else that needs to be done to migrate the data to the new server?  I 
think I am getting close.


Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to