I am posting this issue again - Will greatly appreciate if someone can help 
I am trying to add git repository on a remote machine. 

Along with other info in Manage->Repositories->Add, I entered the following 
path for the remote repo: 
However, I keep getting the error below:
A repository was not found at the specified path.

When I looked at the log, it shows the following error:
2013-09-10 10:38:22,201 - DEBUG -  - Switch to new keys ...
2013-09-10 10:38:22,217 - DEBUG -  - Trying SSH key 
2013-09-10 10:38:22,233 - DEBUG -  - userauth is OK
2013-09-10 10:38:24,313 - INFO -  - Authentication (publickey) successful!
2013-09-10 10:38:24,424 - DEBUG -  - EOF in transport thread
2013-09-10 10:38:24,438 - ERROR -  - Git: Failed to find valid repository 
ssh:// error: cannot 
spawn rbssh: No such file or directory
fatal: unable to fork

Here are my questions:

   1. Why is it giving the error?
   2. Why does the path (see highlighted in green) in log error removes 
   semicolon in ssh path? I think that may be causing the issue.

thanks in advance

Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
Happy user? Let us know at http://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to