It looks like pysvn is not installed correctly. How did you install it?

-David


On Fri, Oct 11, 2013 at 12:39 AM, <loufigo1...@gmail.com> wrote:

> I am a administrator about our reviewboard system.
> I am doing " Add repository " and  selected "Repository type =
> subversion", when I click "SAVE" . Following I get :
>
>
> <https://lh3.googleusercontent.com/-euA-WtZaYqU/Uleq2BM7BMI/AAAAAAAAAAw/COR6oxcKSLM/s1600/QQ%E6%88%AA%E5%9B%BE20131011153338.jpg>
>
>
>
> My environment is:
>
> centos,python2.7,svn 1.7.8....
>
> Is there anyone can help me ?
>
> --
> Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
> ---
> Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
> ---
> Happy user? Let us know at http://www.reviewboard.org/users/
> ---
> You received this message because you are subscribed to the Google Groups
> "reviewboard" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to reviewboard+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/groups/opt_out.
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to