Hi Chris, 

I have two important questions

1) I already have  python2.4 installed and setuptools configured for it. 
Now i installed python2.7 as an altinstall in /usr/local/bin and then tried 
installing setuptools for python2.7 using /usr/local/bin/python2.7 setup.py 
install  .   BUT WHEN I TRIED INSTALLING REVIEWBOARD USING 
/usr/local/bin/EASY_INSTALL  -U REviewboard it throws no packages found in 
local.


2) I tried to install each of the module manually and succeded but when 
trying to do a /usr/local/bin/python2.7 setup.py install inside 
Reviewboard.1.7.14 folder , It is still referring to 
python2.4/site-packages. (Reason might be because the files use "ENV 
python" which is 2.4) Is there a way I can install ReviewBoard specifying 
which python to use.

I will be more than happy to any clarifications required.

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to