This is the output, I could not find any clue...

G:\Project\xxx>rbt post --debug
DEBUG:root:Checking for a Subversion repository...
DEBUG:root:Running: svn info --non-interactive
DEBUG:root:Running: diff --version
DEBUG:root:repository info: Path: https://myserver/svn/xxx, Base path: /br
anches/b1, Supports changesets: False
DEBUG:root:Running: svn propget reviewboard:url G:\Project\xxx
DEBUG:root:Making HTTP GET request to http://server:8080/reviewboard/api/
DEBUG:root:Making HTTP GET request to 
http://server:8080/reviewboard/api/info/
DEBUG:root:Running: svn st
DEBUG:root:Running: svn diff --diff-cmd=diff
DEBUG:root:Running: svn info source/test/CMakeLists.txt
DEBUG:root:Running: svn info source/test
DEBUG:root:Running: svn info source
DEBUG:root:Running: svn info .
DEBUG:root:Running: svn info source/test/CMakeLists.txt
DEBUG:root:Running: svn info source/test/CMakeLists.txt
DEBUG:root:Running: svn info source/test/CMakeLists.txt
DEBUG:root:Running: svn info .
DEBUG:root:Running: svn info .
DEBUG:root:Running: svn info .
DEBUG:root:Making HTTP GET request to 
http://server:8080/reviewboard/api/review
-requests/
DEBUG:root:Making HTTP POST request to 
http://server:8080/reviewboard/api/revie
w-requests/
DEBUG:root:Making HTTP GET request to 
http://server:8080/reviewboard/api/review
-requests/3/diffs/
DEBUG:root:Making HTTP POST request to 
http://server:8080/reviewboard/api/revie
w-requests/3/diffs/
DEBUG:root:Making HTTP GET request to 
http://server:8080/reviewboard/api/review
-requests/3/draft/
Review request #3 posted.

http://server:8080/r/3/

G:\Project\xxx>

On Monday, December 9, 2013 3:31:09 PM UTC+5:30, David Trowbridge wrote:
>
> Can you run with the --debug flag and see what's listed in the output?
>
> -David
>
>
> On Mon, Dec 9, 2013 at 1:57 AM, Lloyd <lloydk...@gmail.com 
> <javascript:>>wrote:
>
>> I have setup  a review board (latest 1.7.19) server on a windows machine 
>> using "bitnami review board installer" (It is a prebuilt setup, we need not 
>> worry about anything). I have successfully configured my "svn" repository 
>> in review board. I have installed "rbt" tools in my client system, then 
>> made a small change in one of my text files in the checked out files. When 
>> I execute the command "rbt post", the review request is posted to the 
>> server but no diff file is attached. The documentation says it will 
>> automatically post the diff. Am I missing something?
>>
>> Thanks,
>>   Lloyd
>>
>> -- 
>> Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
>> ---
>> Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
>> ---
>> Happy user? Let us know at http://www.reviewboard.org/users/
>> --- 
>> You received this message because you are subscribed to the Google Groups 
>> "reviewboard" group.
>> To unsubscribe from this group and stop receiving emails from it, send an 
>> email to reviewboard...@googlegroups.com <javascript:>.
>> For more options, visit https://groups.google.com/groups/opt_out.
>>
>
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to