Yeah, I restarted the apache2 server after the install is completed. So you 
mean I should not restart the server?

On Tuesday, February 25, 2014 3:46:43 PM UTC-5, Christian Hammond wrote:
>
> On Tuesday, February 25, 2014, timc <timcu...@gmail.com <javascript:>> 
> wrote:
>
>> Hi Allen,
>>
>> On Tuesday, 25 February 2014 17:11:53 UTC, Allen wrote:
>>>
>>> Hi,
>>>
>>> Seems RB 2.0 has a lot of cool features and I want to give it a try. But 
>>> after I upgraded it, the review board toke a very long time to load and 
>>> finally a "500 error" showed up. Any idea what`s going on? I also checked 
>>> my apache2 log file, it`s nothing there. 
>>>
>>
>> If you're feeling keen, dive into the the installation 
>> ("/var/www/$YOUR_SITE/conf/settings_local.py") and set DEBUG = True. Then 
>> you should get a more useful debug page instead of the 500. You might have 
>> to pound on it a bit: My installation alternated between 500 and debug 
>> output :/
>>
>
> It'll alternate if you don't restart Apache, since it'll depend on the 
> thread you hit.
>
> Actually, Allen, did you restart Apache?
>
> Christian
>
>
> -- 
> -- 
> Christian Hammond - chi...@chipx86.com <javascript:>
> Review Board - http://www.reviewboard.org
> Beanbag, Inc. - http://www.beanbaginc.com
>
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to